• What are the minimum requirements for bbPress Messages?

bbPress Messages requires you to have at least PHP 5.3, and can work with any latest WordPress/bbPress version.

bbPress plugin is a requirement.

  • Do I need BuddyPress plugin installed?

No, BuddyPress is not a requirement.

  • Is there any free/lite version I can try?

Yes, available on WordPress.org plugins repository, and on Github, check the “lite” tab of this page.

More FAQ will be added. If you are not sure about something, please contact us.