FAQ ‹ Blog Messages

  • What are the minimum requirements for Blog Messages for WordPress plugin?

Blog Messages plugin requires at least PHP v. 5.3.* as it uses namespaces and anonymous functions which are shipped since 5.3.

This plugin was not tested with earlier WordPress versions but it should work with no conflicts or issues. Tested up to v. 4.6.1

  • Do I need another plugin or plugins to have Blog Messages working?

No, this plugin is a standalone plugin which means no other third party or parent plugins are required, as well as themes, it will work as is.

More FAQ will be added. If you are not sure about something, please contact us before making your purchase.