FAQ ‹ Twitter Messages for WordPress

  • What are the minimum requirements for Twitter Messages for WordPress plugin?

Twitter Messages for WordPress plugin requires at least PHP 5, and can work with any latest WordPress/bbPress version.

Tested up to the latest version 4.6

This plugin is a standalone plugin which means no other third party or parent plugins are required, it will work as is.

  • Do I have┬áto create a Twitter App to get Twitter Messages to work?

Not really, the default settings include credentials for connecting to Twitter API with a default application named “Twitter Messages for WordPress”. However, anytime you can create a custom Twitter app for your blog and paste the credentials into the settings fields.

More FAQ will be added. If you are not sure about something, please contact us before making your purchase.